Pop-ups

Respondida

Comentários

7 comentários

  • Comentário oficial
    Molly

    Hi Fred!

    Thanks for reaching out. I am happy to help you disable advertisements.

    We have a messaging system, which installs with Soda PDF. This will open a popup in the bottom right corner of your screen informing you of the latest news and offers. In the event, you no longer want to see this popup follow the steps below.

    Open the Help Module and then select Options. Toggle the switch on Notification System so that it is on Disable. You will no longer see the popup.

    Thanks,

    Molly

    Ações de comentário Permalink
  • Fred Wilhelm

    Hello Molly,

     

    Thanks for the fast reply to my issue, I really appreciate it.

    I did your steps and it seems to be working great.

    I normally dont mind pop-ups but having them pop-up in games is a pain.

     

    Thanks

    Fred

    0
    Ações de comentário Permalink
  • Molly

    Hi Fred,

    It was my pleasure to help you, sorry if the popups bothered you!

    Thanks,

    Molly

    0
    Ações de comentário Permalink
  • Gary

    I had that problem as well.. I don't game, yet as a PREMIUM subscriber, it's VERY ANNOYING.

    0
    Ações de comentário Permalink
  • Molly

    Hi Gary,

    Thank you for contacting Soda PDF. I'm really sorry about the inconvenience our advertising may have caused you. 

    If you still see the pop-ups, please try to use the instructions from my previous reply to disable the notifications in the program. If the pop-ups still appear, try to block the notifications from the website (sodapdf.com) in your web browser.

    Let us know if you have any further questions.

    Thanks,

    Molly

    Soda PDF

    Customer Support Specialist

    0
    Ações de comentário Permalink
  • Matt Peebles

    Hi Molly, I'm getting the same popup, but I"m on Soda version 6. Could you guide me through this process as well? I looked in Help>Options, but there's not a Notification System Disable setting that I can see.

    0
    Ações de comentário Permalink
  • Nicole

    Hi Matt,

     

    Please note that Soda PDF 6 does not have this option and there is no way to disable it. However, I would advise checking if the notifications from the website are disabled:

     

    Here are the steps for Google Chrome:

     

    https://support.google.com/chrome/answer/3220216?co=GENIE.Platform%3DDesktop&hl=en

     

     

    If you use Mozilla Firefox, please follow the steps below:

     

    1) Click on the menu icon.

    2) Choose Options.

    3) Search for Notifications.

    4) Click Settings.

    5) You will find our sites in the window that opens. (sodapdf.com)

    6) Click on the drop-down menu that says Allow.

    7) Choose Block

    8) Click Save Changes.

    Best regards,
    Nicole

    0
    Ações de comentário Permalink

Por favor, entrar para comentar.